VDSPlanet Forums

VDSPlanet - Русский (Russian) => Проблемы и их решение => Topic started by: His Shadow on January 30, 2012, 10:22:55 PM



Title: python2.7
Post by: His Shadow on January 30, 2012, 10:22:55 PM
Есть ли возможность поставить на VDS на основе Debian 6 Squeeze пакет python2.7, необходимый для работы некоторых других пакетов?

При добавлении testing репозитория в sources.list и попытке поставить через aptitude выдает огромное число зависимостей, в том числе предлагает обновить libc6, если согласиться, отваливается с критической ошибкой, т. к. для него необходима более поздняя версия ядра Linux, чем стоит на несущем сервере.


Title: Re: python2.7
Post by: VDSPlanet on February 04, 2012, 02:49:23 AM
Пакет просит ядро 2.6.32? Если да, то в openvz системе виртуализауции есть опция, чтобы скажам так "обмануть" инсталлятор.
Можете добавить запрос в поддержку и вам сделают так, чтобы внутри вдс отображалось ядро 2.6.32 или любое другое.
Спасибо.