VDSPlanet Forums

Операционные системы (OS) - Русский (Russian) => Debian / Ubuntu => Topic started by: Sadist on January 06, 2011, 12:45:09 PM



Title: Уязвимости в apache2 & openssl
Post by: Sadist on January 06, 2011, 12:45:09 PM
Настоятельно просим вас произвести обновление apache2, apache2-mpm-itk  apache2-mod-fcgid и openssl пакетов до последней стабильной версии. Это обновление очень важно!!!

установить обновления можно командами:
Code:
apt-get update && apt-get -y upgrade

ВАЖНО: если у вас подключены доп. репозитории (не официальные) их нужно предварительно отключить в конфиг-м файле /etc/apt/sources.list


подробности:
http://lists.debian.org/debian-security-announce/2011/msg00000.html (http://lists.debian.org/debian-security-announce/2011/msg00000.html)
http://lists.debian.org/debian-security-announce/2011/msg00001.html (http://lists.debian.org/debian-security-announce/2011/msg00001.html)
http://lists.debian.org/debian-security-announce/2011/msg00003.html (http://lists.debian.org/debian-security-announce/2011/msg00003.html)


Желаем безопасной работы с вашими VDS.